Knowledgebase
Which versions of SQL Server can I connect to Visual Expert?
Posted by Liz Robertson on 03 December 2014 12:02 PM

You can connect any professional version of SQL Server after (and including) SQL Server 2008.

SQL Server 2003 and 2005 are not supported, however you can install the free instance that comes with Visual Expert. 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Help Desk by Novalys