Knowledgebase
RSS Feed
Knowledgebase : Visual Expert > System Requirements
VE7 supports PowerBuilder8 to PowerBuilder12.x
The minimum requirements for Visual Expert 7 are: * Windows 7, Windows XP, Windows 8 and Vista * PC Pentium IV and above * 1GB RAM * 5GB of free space on hard drive. * 2 CPU * .NET Framework 4.5.2
When you try to install a new SQL Server instance (either automatically or manually), by selecting the option in the SQL Server Connection wizard, if you dont have .NET framework installed in your machine, you will get the following error message, indicating the need to install .NET Framework 3.5: "Problem occured during installation. Please install or activate .NET FW 3.5, see the Help Manual for more information." Click OK and close the installation wizard. On closing the wizard you may get the messag...
Help Desk by Novalys