Knowledgebase
Knowledgebase: Limitations
Does Visual Expert 6.1 work with PB 12.5?
Posted by Liz Robertson on 19 March 2014 02:47 PM

Yes, Visual Expert 6.1 supports PB 12.5; however, there are certain limitations in regards to the interaction with the PB IDE, including Open in PB IDE not functioning. There may also be duplicated objects in certain projects between applications built in PB12.0 and modified in 12.5.

Visual Expert 7 fully supports PB 12.5. 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Help Desk by Novalys