Knowledgebase
Knowledgebase: System Requirements
Which versions of PowerBuilder does Visual Expert7 support?
Posted by Liz Robertson on 01 February 2013 11:29 AM

VE7 supports PowerBuilder8 to PowerBuilder12.x

(0 vote(s))
Helpful
Not helpful

Comments (0)
Help Desk by Novalys